SODE and VDGS disappeared form Addon menu in P3D 5.1

Home Forums Support SODE and VDGS disappeared form Addon menu in P3D 5.1

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5216
    gronden

    Hi,

    using P3D 5.1, suddenly SODE and VDGS entries in the addon menu disappeared even if SODFE normally appears in the add-ons.cfg in programdata folder (attached).

    I have tried to solve uninstalling ad reisitalling SODE several times, but nothing changes.

    What else I can try?

    Thanks and kind regards

    Joe

    Attachments:
    You must be logged in to view attached files.
    #5219
    gronden

    No one here?

    Looking at some other posts, I add some info that could be useful to debug the issue: in SODEPlatformManager Simconnect results OK adn SODE properly registered (I tried also to unregister and register again). Attached some log files.

    SODE log is not created (the last  is 2 weeks old before it disappeared from the add on menu): so seems that the tool is  fully not seen and launched.

    Attachments:
    You must be logged in to view attached files.
    #5222
    gronden

    Hi,

    finally the issue seem to be solved.

    For who could be interested to know in case of same trouble, below the different steps I did:

    . Reinstall SODE (Repair option): no effect

    . SODE Unregister are register back: no effect

    . SODE Deactivate and re-activate: no effect

    . SIMCONNECT FSX Sp2: uninstall and reinstall: no effect

    . SODE full uninstall and reinstall: no effect

    . C++ 2005 redist reinstallation: no effect

    . GSX reinstall (following actions suggested in another post): no effect

    . SODE VDGS reinstall (Change option): SUCCESS! do not ask me why 🙂

    KR

     

    #5226
    kd92

    The quickest way to fix this is to reinstall P3D’s content files.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.