Jetways wont show up

Home Forums Support Jetways wont show up

Topic Resolution: Resolved

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  stevenka 3 hours, 43 minutes ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1944

    ryand63
    Participant

    I am using the KMSP airport and the sode jetways don’t show up. I download the program and run it. Im using FSX:SE and its saying the Platform location is: C:\Program Files (x86)\Steam\steamapps\common\FSX but the exe and dll is going to C:\Users\Ryan\AppData\Roaming\Microsoft\FSX. I do not have FSX box edition installed on my pc. How can I get the jetways to show up?

    #1995

    stevenka
    Participant

    I too have the same issue with KMSP. FSX deluxe boxed. I get no sode in addons menu and sode does not exit when FSX shuts down unless using task manager. No problem with shutting down FSX. All else is working and have done several reinstalls of SODE and KMSP. All other features of GSX functioning fine.

    #2001

    12bPilot
    Keymaster

    I too have the same issue with KMSP. FSX deluxe boxed. I get no sode in addons menu and sode does not exit when FSX shuts down unless using task manager. No problem with shutting down FSX. All else is working and have done several reinstalls of SODE and KMSP. All other features of GSX functioning fine.

    Hi,

    What I need is a simconnect.log, see FAQ Section D: https://sode.12bpilot.ch/?topic=faq

    Start the sim, launch a flight and then (try to) close the sim again. It just has to be a short session where the SODE process keeps running.
    The generated simconnect.log should give me more info.

    And of course, the SODE.log at C:\ProgramData\12bPilot\SODE\log may also give hints…

    #2002

    stevenka
    Participant

    here it is…

    [17:44:17.523] INFO : SODE Version 1.5.3
    [17:44:17.523] INFO : Targetting Platform ‘FSX’
    [17:44:17.523] DEBUG SODE.SETTINGS : All Settings successfully read.
    [17:44:17.523] DEBUG SODE.SETTINGS : Current Settings (1) -> SoundEngine=1; WatchDog=1; SecMenuHotKey=NONE
    [17:44:17.523] DEBUG SODE.SETTINGS : Current Settings (2) -> UserJetwaySound=1; ForceHorizontalJetway=1
    [17:44:17.523] DEBUG SODE.SETTINGS : Current Settings (3) -> AIDetection=0; AIJetwaySound=0
    [17:44:17.523] DEBUG : Initializing Text Menus…
    [17:44:17.523] DEBUG : Initializing Seasonal Object Handler…
    [17:44:17.523] DEBUG : Initializing SimObject Lists…
    [17:44:17.523] DEBUG : Initializing QuadTree…
    [17:44:17.523] DEBUG : Initializing Sound Engine…
    That’s all of it… Thanks for the help !

    #2003

    stevenka
    Participant

    Is there any directions on creating a simconnect.ini for FSX to create that log file ?? Thank You again !

    #2010

    12bPilot
    Keymaster

    Hi,

    What kind of motherboard/soundcard do you have?
    Sometimes, SODE’s internal sound engine (DirectSound) crashes for unknown (at least for me) reasons.

    Try to disable SODE’s sound engine from within the SODEPlatformManager: Tools -> Settings -> Enable Sound Engine => False.

    #2013

    stevenka
    Participant

    I can dig up the exact model but I do know it’s an Intel MB something like …55wg with an intell i5 . I disabled the onboard audio as it was totally messing up my fa2crew voice recognition from working. I instead installed an old PCI sound blaster card and that fixed that. Should I do a quick switch back to the onboard audio and try a reinstall of SODE to test it ? Thank you again for the help. I’m getting so tired of all the tweaking required for everything installed and never get to flying.

    Steve

    #2014

    stevenka
    Participant

    Sorry I forgot to ask…. Can you open the SodePlatformManager outside of the FSX addons menu ? I don’t get the sode in the FSX addons menu.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.